Driver for ROMES 3.6 for a new mobile phone?

Question

We have ROMES version 3.6 and we bought a new mobile station.

ROMES 3.6 displays the following message: "ROMES could not load this mobile model".

ROMES does not have any problems with older mobile phones.

Would you sent me the driver that allows ROMES to work with this mobile phone?

Answer

You have to install the latest ROMES version with the latest service pack, i.e.ROMES 3.6 SP 6.

In addition, you need an option key for your dongle.

Please send us your dongle number so that we can create your new option disk file for this new mobile phone.

Note:

The upgrade from ROMES version 3.53 to version 3.60 is not free of charge.

You have to order it.

Thank you.

Your request was successfully sent!

We will get in touch with you soon.

Your Rohde & Schwarz Team

Request Support
Please specify the type of request:
Please tell us which topic.

Please enter your inquiry.
Contact information

Please enter your first name.

Please enter a valid email address.

Please enter your company name.

Please enter your postal code.

Please enter your name.

Please enter your phone number.

Please enter your location.

Please enter your city name.
Product Information


Please enter your serial number.
(e.g. 123456)
Contact me by...*
Please tell us how we may contact you.
Marketing permission
Security Response Code
show captcha

The input was not correct.
*Mandatory Field
International Website