ATE ATT v17.30 Patch-Status und bekannte Probleme

Frage

Bekannte Probleme 17.30.1


Bekannte Probleme 17.30.0

1. Der erste Testfalllauf (pro RAT-Kombination) stürzt mit folgendem Fehler ab: „Error : CMW Remote Control Exception: com.rohde_schwarz.crtu.lib.xdd.exceptions.XDDElementNotFoundException: unresolvable IREF value "Real LTE Stack SUA Deployment_2 S“. Anwender müssen den Test „einfach“ neu starten.

2. Der zweite Lauf (und alle weiteren) weisen im Online-Protokoll folgenden Fehler auf: „Error : CMW Remote Control Exception: com.rohde_schwarz.cmw.tools.sysconf.io.exceptions.ReadException: java.io.FileNotFoundException: C:\Documents and Settings\instrument\Application Data\Rohde-Schwarz\MCT\Tools\SysConfig\[no configuration file].xscf (The system cannot find the file specified).“ Das ist kein kritischer Fehler, kann ignoriert werden.

3. Video-Upgrade nicht möglich in tc 6.17, LTE_BTR_5_9336,LTE_BTR_5_9378.

4. ePDG-Versuch, Zeitproblem.

5. Problem mit Berechtigung bei Testfällen: Keine Antwort von TE nach erster Anfrage.

6. RTT-Fälle: Problem mit RR- und RS-Wert, dediziertes Trägerproblem, Directionality-Attribut und Session-Level-Bandbreite.

7. TC 8.xx : Fehler bei Mode-Set und weiteren SDP-Attributen

8. IPME TC 1.44-->BYE-Handling für 1:1-Chat in frühem Schritt eingerichtet.

9. TAU nicht erfolgreich, Problem mit TC11.5.4 und 7204

Antwort

Version 17.30.1

frühere Fehlerbehebungen im Installer enthalten

Version 17.30.0

Problem 3: Behoben in Cont. Build #19 und höher. (Build verfügbar unter /cmw_protocoltest/ATE/Patches/TTCN3/ATT/17.30 on sftp)

Problem 4: Behoben in Cont. Build #22 und höher. (Build verfügbar unter /cmw_protocoltest/ATE/Patches/TTCN3/ATT/17.30 on sftp)

Problem 5: Es existiert ein Fehler in einer Konfigurationsdatei:

1. Öffnen Sie "C:\Rohde-Schwarz\ATE\IMS_TC\CMW-ATE_ATT\17.30.0\tt3plugins\JsonCodecPlugin\TT3plugin.xml"

2. Ändern Sie Zeile 5 in: <library name="../../lib/json-simple-1.1.1.jar"/> the path is wrong (../../) is missing

3. Versuchen Sie es erneut.

Problem 6: Verwenden Sie den neuesten Build. (Build verfügbar @ /ate_release_att/patches/17.30.0 auf sftp)

Problem 7: Behoben in Cont. Build #202 und höher. (Build verfügbar @ /ate_release_att/patches/17.30.0 auf sftp)

Problem 8: Verwenden Sie den neuesten Build. (Build verfügbar @ /ate_release_att/patches/17.30.0 auf sftp)

Problem 9: TC1 1.5.4 wird mit SCNpatch verifiziert, 7204-Fix muss noch geliefert werden. (Build verfügbar @ /ate_release_att/patches/17.30.0 auf sftp)

International Website