All high security products from Rohde & Schwarz Cybersecurity are not affected by the Log4j vulnerability.

All products of the categories network encryption*1, endpoint security*2 and data protection for cloud environments (R&S®Trusted Gate) are not affected by the Log4j vulnerability because this function is not used.

R&S®Web Application Firewall and R&S®Cloud Protector use components that use the vulnerable Log4j versions. Fixes are provided as quickly as possible and all customers are informed directly.

All customers have already been informed directly about the configuration of R&S®Web Application Firewall and R&S®Cloud Protector security engines to block JNDI injections.

If you have any questions, please contact our technical support.

*1 R&S®SITLine, R&S®Trusted VPN

*2 R&S®Trusted VPN Client, R&S®Trusted Disk, R&S®Browser in the Box, R&S®Trusted Mobile

Contact Us

ご質問や詳細な情報のご要望などがございましたら、こちらのフォームよりお気軽にお問い合わせください。担当者よりご連絡させていただきます。

マーケティング・パーミッション

次の手段によってローデ・シュワルツから情報を受信することを希望します。

私は、Rohde & Schwarz GmbH & Co. KGおよび本ウェブサイトのインプリントに記載されているローデ・シュワルツの事業体または子会社から、電子メールまたは郵便でマーケティングまたは広告情報(特別キャンペーンや値引きに関する情報など)を受け取ることを希望します。個人データの使用と取り消し手順の詳細は、プライバシーステートメントおよびマーケティングパーミッション(事前許諾)に記載されています。

お問い合わせ内容が送信されました。 後ほどご連絡致します。
An error has occurred, please try again later.